[Mono-bugs] [Bug 75446][Maj] Changed - Web Service Error: Thread was being aborted

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Fri Jul 8 12:31:34 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by rbradley at fusiion.com.


--- shadow/75446	2005-07-08 07:19:31.000000000 -0400
+++ shadow/75446.tmp.20025	2005-07-08 12:31:34.000000000 -0400
@@ -532,6 +532,20 @@
 > from the Fedora box (localhost) both work.  I tried two
 vdifferent workstations on that same network, both running XP,
 > got the error.
 When you say "run the web service" you mean the client or the server
 side? Please be more precise.
+------- Additional Comments From rbradley at fusiion.com  2005-07-08 12:31 -------
+Good morning, the web service is running on a Linux server, its access
+by .net clients both web baseded and winform.  Basically I developed
+all the business logic as web services.  When I was on the server
+(linux) and running XSP using local host it worked.  Since then my
+service crashed (bad disk) and I'm just getting back to where I was. 
+ Also, running XSP and on my window workstation running XP if I
+attempt to access a web service using the domain name of my server it
+fails, but if I access it using an internal LAN address, from the
+workstating, 192.168.... it also works but not with apache 2 and mod_mono

More information about the mono-bugs mailing list