[Mono-bugs] [Bug 75446][Maj] Changed - Web Service Error: Thread was being aborted

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Fri Jul 8 07:19:31 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by lluis at ximian.com.


--- shadow/75446	2005-07-06 16:05:47.000000000 -0400
+++ shadow/75446.tmp.17530	2005-07-08 07:19:31.000000000 -0400
@@ -520,6 +520,18 @@
 ------- Additional Comments From matt.hargett at logiclibrary.com  2005-07-06 16:05 -------
 Since moving FROM xsp to apache+mod_mono is what Novell suggested to
 us to avoid the memory leaks, and there are multiple people having
 this problem, it seems a bit more than minor. Hope no one minds me
 upgrading it, feel free to downgrade again if there is disagreement.
+------- Additional Comments From lluis at ximian.com  2005-07-08 07:19 -------
+Roy, I was asking for what kind of web service client are you using,
+not the web browser.
+> I just tried something interesting, I ran both web services
+> from the Fedora box (localhost) both work.  I tried two
+vdifferent workstations on that same network, both running XP,
+> got the error.
+When you say "run the web service" you mean the client or the server
+side? Please be more precise.

More information about the mono-bugs mailing list