[Mono-bugs] [Bug 75446][Min] Changed - Web Service Error: Thread was being aborted

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Wed Jul 6 10:12:20 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by rbradley at fusiion.com.


--- shadow/75446	2005-07-06 07:38:25.000000000 -0400
+++ shadow/75446.tmp.21856	2005-07-06 10:12:20.000000000 -0400
@@ -477,6 +477,22 @@
 an application around web services it dosen't work, well it works fine
 on Windows (MS) - please any suggestions?
 ------- Additional Comments From lluis at ximian.com  2005-07-06 07:38 -------
 Which client are you using?
 Does it work if you use XSP instead of mono_mono?
+------- Additional Comments From rbradley at fusiion.com  2005-07-06 10:12 -------
+I have tried using both IE 6.0.2x and Firefox 1.06.  Using the little
+test web service I supplied or your supplied TestService I basically
+get the same thing, but instead of “thread abort” I get “The request
+timed out” when I run XSP.
+I just tried something interesting, I ran both web services from the
+Fedora box (localhost) both work.  I tried two different workstations
+on that same network, both running XP, got the error. 
+Both services will also run from the workstations if I move them to a
+Windows server (win2k server) running IIS, for the workstations.

More information about the mono-bugs mailing list