[Mono-bugs] [Bug 75436][Wis] Changed - Asynchronous Sockets - BeginConnect does not connect, TcpClient or Telnet can

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Fri Jul 1 18:36:43 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by bmaurer at users.sf.net.


--- shadow/75436	2005-07-01 16:24:33.000000000 -0400
+++ shadow/75436.tmp.23855	2005-07-01 18:36:43.000000000 -0400
@@ -1,14 +1,14 @@
 Bug#: 75436
 Product: Mono: Class Libraries
 Version: 1.1
+OS: unknown
 OS Details: OS X 10.3
 Status: NEW   
+Severity: Unknown
 Priority: Wishlist
 Component: System
 AssignedTo: mono-bugs at ximian.com                            
 ReportedBy: mono at magnet-i.com               
 QAContact: mono-bugs at ximian.com
 TargetMilestone: ---
@@ -39,6 +39,10 @@
 Additional Information:
 Tried a lot of other things. TcpClient class works with this server, connecting to the server via 
 Telnet works well. Tried checking if it was a DNS problem, but it is not. 
 Would appreciate a quick feedback on this, have a delivery tomorrow!
+------- Additional Comments From bmaurer at users.sf.net  2005-07-01 18:36 -------
+Could you provide a test case in the bug report please?

More information about the mono-bugs mailing list