[Mono-bugs] [Bug 75291][Wis] Changed - Failure to deserialize ImageStream

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Fri Jul 1 06:21:24 EDT 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by maze at strahlungsfrei.de.


--- shadow/75291	2005-06-29 13:59:06.000000000 -0400
+++ shadow/75291.tmp.13640	2005-07-01 06:21:24.000000000 -0400
@@ -80,6 +80,25 @@
 >For the source files, also see #75067. (It's the same application).
 The source files are in Bug 75067. It compiles. I tried it 
 under .NET Framework and Mono on Windows but I did not experienced 
 the described or any other bugs. But the bug may appear on Linux so 
 please try it on Linux.
+------- Additional Comments From maze at strahlungsfrei.de  2005-07-01 06:21 -------
+Okay, researched some more. On my Ubuntu Breezy machine with Mono  
+1.1.7, the test application works! It even displays different  
+images, as opposed to bug #75067!  
+So this is a SuSE specific bug, I suppose. I am testing on two SuSE 
+9.2 machines. One has Mono SVN. On the the other one, I tested 
+1.1.6, 1.1.7 and All failing with the same error. 
+As a side note, I had one more problem with 1.1.7. After a fresh 
+package install, it can't find libX11.so, so I put a line 
+into /etc/mono/config: 
+<dllmap dll="libX11" target="/usr/X11/lib/libX11.so.6"/> 
+That makes it run at least to the point where it fails to 

More information about the mono-bugs mailing list