[Mono-bugs] [Bug 65672][Wis] Changed - CurrentCulture problem reading from resx file through ResourceManager

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Tue, 11 Jan 2005 16:14:20 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by gonzalo@ximian.com.


--- shadow/65672	2005-01-11 04:29:19.000000000 -0500
+++ shadow/65672.tmp.22082	2005-01-11 16:14:20.000000000 -0500
@@ -1,12 +1,12 @@
 Bug#: 65672
 Product: Mono: Class Libraries
 Version: unspecified
 OS: Red Hat 9.0
 OS Details: Red Hat 9 with Mono 1.0
-Status: NEEDINFO   
+Status: REOPENED   
 Severity: Unknown
 Priority: Wishlist
 Component: Sys.Web
 AssignedTo: gonzalo@ximian.com                            
 ReportedBy: barbara@idealnet.com               
@@ -168,6 +168,12 @@
 user which logged in after having started the server.... so it was 
 not so that it didn't worked at all... Anyway, I am curious why it 
 first didn't work and now it works.... :) Have you any idea?
 Thank you very much,
+------- Additional Comments From gonzalo@ximian.com  2005-01-11 16:14 -------
+I fixed the code that sets and resets the culture in
+HttpRuntime/HttpApplication. That's probably what fixed this.