[Mono-bugs] [Bug 65672][Wis] Changed - CurrentCulture problem reading from resx file through ResourceManager

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Tue, 11 Jan 2005 04:29:19 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by barbara@idealnet.com.


--- shadow/65672	2005-01-10 13:41:10.000000000 -0500
+++ shadow/65672.tmp.8806	2005-01-11 04:29:19.000000000 -0500
@@ -150,6 +150,24 @@
 ------- Additional Comments From vargaz@gmail.com  2004-09-15 17:24 -------
 -> xsp
 ------- Additional Comments From gonzalo@ximian.com  2005-01-10 13:41 -------
 Can you still reproduce this? If so, please, attach a simple test case.
+------- Additional Comments From barbara@idealnet.com  2005-01-11 04:29 -------
+Hi Gonzalo,
+I tested it again and no, I can no longer reproduce it. The 
+application works still in the same way, but now the right language 
+strings are read from the resource files for each user's culture. 
+What has changed is that now I have Mono 1.0.5 (Apache 2.0.49 with 
+mod_mono 1.0.5) running. 
+Do you have any idea why it didn't worked in the previous version of 
+Mono 1.0.1? I mean, in that version it worked just for the very fist 
+user which logged in after having started the server.... so it was 
+not so that it didn't worked at all... Anyway, I am curious why it 
+first didn't work and now it works.... :) Have you any idea?
+Thank you very much,