[Mono-bugs] [Bug 71037][Nor] Changed - webservice not returning the actual return type.

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Sat, 8 Jan 2005 20:28:25 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by gonzalo@ximian.com.


--- shadow/71037	2005-01-06 02:29:39.000000000 -0500
+++ shadow/71037.tmp.1267	2005-01-08 20:28:25.000000000 -0500
@@ -1,14 +1,14 @@
 Bug#: 71037
 Product: Mono: Class Libraries
 Version: 1.0
+OS: unknown
 OS Details: 
 Status: NEW   
+Severity: Unknown
 Priority: Normal
 Component: Sys.Web.Services
 AssignedTo: mono-bugs@ximian.com                            
 ReportedBy: jonel@road14.com               
 QAContact: mono-bugs@ximian.com
 TargetMilestone: ---
@@ -36,6 +36,10 @@
 How often does this happen? 
 all the time
 Additional Information:
 same result when the webservice is installed in Debian Sarge linux
+------- Additional Comments From gonzalo@ximian.com  2005-01-08 20:28 -------
+Have you tried this with svn HEAD or 1-0? I think I fixed something
+like this a few weeks ago.