[Mono-bugs] [Bug 72868][Wis] New - Timers work in 1.1.3 not in 1.1.4

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Tue, 22 Feb 2005 17:51:00 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by pmechai@free.fr.


--- shadow/72868	2005-02-22 17:51:00.000000000 -0500
+++ shadow/72868.tmp.25235	2005-02-22 17:51:00.000000000 -0500
@@ -0,0 +1,34 @@
+Bug#: 72868
+Product: Mono: Runtime
+Version: 1.1
+OS Details: 
+Status: NEW   
+Priority: Wishlist
+Component: JIT
+AssignedTo: mono-bugs@ximian.com                            
+ReportedBy: pmechai@free.fr               
+QAContact: mono-bugs@ximian.com
+TargetMilestone: ---
+Summary: Timers work in 1.1.3 not in 1.1.4
+I tried the attached code with 1.1.3 and it worked perfectly well.
+It doesn't in 1.1.4, the computer seems to freeze (like 100% cpu usage), i
+have to kill the process.
+Steps to reproduce the problem:
+1. Compile the attached code (mcs sample.cs)
+2. Run it with mono sample.exe
+Actual Results:
+It doesn't work
+Expected Results:
+It works
+How often does this happen?