[Mono-bugs] [Bug 76430][Nor] Changed - On mono remoting gives a object not registered error but on ms .net it works

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Wed Dec 7 16:21:05 EST 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by carlos at applianz.com.


--- shadow/76430	2005-12-07 07:43:57.000000000 -0500
+++ shadow/76430.tmp.26400	2005-12-07 16:21:05.000000000 -0500
@@ -1,13 +1,13 @@
 Bug#: 76430
 Product: Mono: Class Libraries
 Version: 1.1
 OS: unknown
 OS Details: Gentoo 64bit
-Status: NEW   
+Status: RESOLVED   
+Resolution: FIXED
 Severity: Unknown
 Priority: Normal
 Component: System
 AssignedTo: lluis at ximian.com                            
 ReportedBy: carlos at applianz.com               
 QAContact: mono-bugs at ximian.com
@@ -235,6 +235,9 @@
 ------- Additional Comments From carlos at applianz.com  2005-10-17 10:42 -------
 I am using, very strange, I will test again once a new version
 is out.
 ------- Additional Comments From lluis at ximian.com  2005-12-07 07:43 -------
 Have you tried with a new Mono version? did it work?
+------- Additional Comments From carlos at applianz.com  2005-12-07 16:21 -------
+It worked just fine on a version from SVN.

More information about the mono-bugs mailing list