[Mono-bugs] [Bug 62871][Nor] Changed - Using HttpWebRequest to POST via a Proxy while disabling AllowWriteStreamBuffering may throw exceptions

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Wed, 29 Sep 2004 22:09:07 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by gonzalo@ximian.com.


--- shadow/62871	2004-08-11 13:07:50.000000000 -0400
+++ shadow/62871.tmp.22909	2004-09-29 22:09:07.000000000 -0400
@@ -1,13 +1,13 @@
 Bug#: 62871
 Product: Mono: Class Libraries
 Version: unspecified
 OS: unknown
 OS Details: Debian Unstable
-Status: NEW   
+Status: RESOLVED   
+Resolution: NOTABUG
 Severity: Unknown
 Priority: Normal
 Component: System
 AssignedTo: gonzalo@ximian.com                            
 ReportedBy: adam@battleaxe.net               
 QAContact: mono-bugs@ximian.com
@@ -105,6 +105,13 @@
 default) or if you aren't using a proxy.
 ------- Additional Comments From adam@battleaxe.net  2004-08-11 12:50 -------
 Created an attachment (id=9022)
 Test case
+------- Additional Comments From gonzalo@ximian.com  2004-09-29 22:09 -------
+I cannot reproduce this bug (tried CVS 1-0 and HEAD).
+I used squid (installed on my gateway machine, not the computer
+running the test) and it worked perfectly.
+May be tinyproxy is doing something weird with the connections?