[Mono-bugs] [Bug 66929][Nor] Changed - ssl doesn't work with tomcat and java

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Wed, 29 Sep 2004 10:51:45 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by tambet@ximian.com.


--- shadow/66929	2004-09-27 20:33:15.000000000 -0400
+++ shadow/66929.tmp.9351	2004-09-29 10:51:45.000000000 -0400
@@ -1,12 +1,12 @@
 Bug#: 66929
 Product: Mono: Class Libraries
 Version: unspecified
 OS: unknown
 OS Details: 
-Status: NEEDINFO   
+Status: REOPENED   
 Severity: Unknown
 Priority: Normal
 Component: Sys.Web
 AssignedTo: mono-bugs@ximian.com                            
 ReportedBy: tambet@ximian.com               
@@ -108,6 +108,15 @@
 mono tlstest.exe --ssl3 --stream ... your params ...
 mono tlstest.exe --tls1 --stream ... your params ...
 and see if you get the same error in both case.
+------- Additional Comments From tambet@ximian.com  2004-09-29 10:51 -------
+The dump was created with ethereal. I'll attach new dump I got from
+The tomcat version is 5.0.19.
+I tried to run tlstest with --tls1 and --ssl3, got exactly the same
+dump from both.