[Mono-bugs] [Bug 66131][Nor] Changed - Mono cannot open assemblies until you run Mint

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Fri, 17 Sep 2004 12:34:14 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by vargaz@gmail.com.


--- shadow/66131	2004-09-16 19:54:33.000000000 -0400
+++ shadow/66131.tmp.2047	2004-09-17 12:34:13.000000000 -0400
@@ -1,14 +1,14 @@
 Bug#: 66131
 Product: Mono: Runtime
 Version: unspecified
+OS: unknown
 OS Details: Solaris 9
 Status: NEW   
+Severity: Unknown
 Priority: Normal
 Component: misc
 AssignedTo: mono-bugs@ximian.com                            
 ReportedBy: vance@vancesoft.com               
 QAContact: mono-bugs@ximian.com
 TargetMilestone: ---
@@ -40,6 +40,13 @@
 viewer to see if the file looked correct.  It did, containing the correct
 source code.  Then I ran it with mint instead of mono and it ran correctly.
  After that, mono worked every time.  I tried creating another program and
 compiling and mono worked on it without running mint.  My theory is that
 mint is automatically setting some configuration information that mono
+------- Additional Comments From vargaz@gmail.com  2004-09-17 12:34 -------
+Make sure you run your program as
+mono ./hello.exe
+instead of
+mono hello.exe