[Mono-bugs] [Bug 67376][Nor] Changed - cygwin build fails, can't install Mono

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Wed, 6 Oct 2004 08:25:43 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by vargaz@gmail.com.


--- shadow/67376	2004-10-06 01:26:26.000000000 -0400
+++ shadow/67376.tmp.7394	2004-10-06 08:25:42.000000000 -0400
@@ -469,6 +469,11 @@
 ------- Additional Comments From logic@jrlogic.dyndns.org  2004-10-06 01:26 -------
 I've also tried mono-1.0.2. The only thing I haven't replaced on my 
 cygwin system that is required at link time is gthread. Since 
 monoburg is hanging on my dual proc system, I have to wonder if it 
 has some problems under cygwin, esp with progs built with -mno-cygwin.
+------- Additional Comments From vargaz@gmail.com  2004-10-06 08:25 -------
+This is still the same problem. gthread should be removed too. Maybe
+the cygwin provided glib/iconv etc. libraries are left intact when the 
+package was uninstalled and gcc still links against them.