[Mono-bugs] [Bug 69538][Maj] Changed - mono 1.1 package not installable on NLD system that has 1.0.x installed

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Tue, 16 Nov 2004 20:21:04 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by duncan@ximian.com.


--- shadow/69538	2004-11-15 23:09:15.000000000 -0500
+++ shadow/69538.tmp.4569	2004-11-16 20:21:04.000000000 -0500
@@ -19,6 +19,20 @@
 My understanding is that there was a problem with a conflict between
 mono-1.1 and mono 1.x for NLD.  The mono-1.1 packages were not installable
 on an NLD box which already had mono 1.x installed.  Presumably this is
 packaging problem.  Duncan was working on this at the  end of last week -
 but I'm not sure of the current status, except that the packages aren't in
 the channel yet.
+------- Additional Comments From duncan@ximian.com  2004-11-16 20:21 -------
+I tried to make it build on build buddy today and it worked for SuSE
+9.2 but not NLD, because of some strange build errors. I have had it
+built successfully before, and to see that it's failing now in the
+middle of the build, I think it just has to be some sort of heisenbug.
+For now, I have updated the conf files (the conflict before has been
+fixed). I built the package on my laptop running NLD and the packages
+work fine. You can get them at:
+   /nfs/users/duncan/deploy/1.1.2/nld-9-i586
+I'll be back in the office to sort out this strange bug.