[Mono-bugs] [Bug 58283][Maj] Changed - Solaris JIT handling wrong negative integers type conversions ?

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Tue, 25 May 2004 10:11:05 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by vargaz@freemail.hu.


--- shadow/58283	2004-05-12 08:47:45.000000000 -0400
+++ shadow/58283.tmp.25974	2004-05-25 10:11:05.000000000 -0400
@@ -49,6 +49,10 @@
 I tried this on solaris with the latest CVS version and can't reproduce
 it. Are you sure you are using the latest CVS runtime ? 
 ------- Additional Comments From gkodinov@openlinksw.co.uk  2004-05-12 08:47 -------
 I've just checked out the CVS afresh and have rebuilt everyting from
 scratch. I still get it.
+------- Additional Comments From vargaz@freemail.hu  2004-05-25 10:11 -------
+Ok, now I can reproduce this. The problem was that my system had
+the 'aintl' function, while yours don't.