[Mono-bugs] [Bug 55638][Min] Changed - Error when reading XML file in Mono 0.30.2

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Thu, 13 May 2004 02:39:02 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by atsushi@ximian.com.


--- shadow/55638	2004-03-18 17:09:54.000000000 -0500
+++ shadow/55638.tmp.15625	2004-05-13 02:39:02.000000000 -0400
@@ -1,12 +1,12 @@
 Bug#: 55638
 Product: Mono: Class Libraries
 Version: unspecified
-OS: Fedora 1.0
+OS: unknown
 OS Details: Fedora Core 1.0, latest updates, mono-0.30.2, libicu26-2.6.1, icu-2.6.1
-Status: NEEDINFO   
+Status: CLOSED   
 Severity: Unknown
 Priority: Minor
 Component: Sys.XML
 AssignedTo: mono-bugs@ximian.com                            
 ReportedBy: ivazquez-devel@sympatico.ca               
@@ -148,6 +148,11 @@
 mono. So it won't be problem in xml stuff. Have you actually tried 
 your example code with that xml?
 (Well, what I modified are (1) comment out nonexist "cur" stuff and 
 (2)removed "..." and filled switches and (3)form the code as to be 
 compiled such as class, static void Main() etc.)
+------- Additional Comments From atsushi@ximian.com  2004-05-13 02:39 -------
+Closing now, since the code snippet actually worked. Reopen if you
+still have a problem with related to the latest code. (it is OK if it
+might be different bug than XmlTextReader)