[Mono-bugs] [Bug 69258][Maj] Changed - mod_mono package should require libapr >= 0.9.4

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Wed, 29 Dec 2004 06:48:27 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by barbara@idealnet.com.


--- shadow/69258	2004-11-30 12:33:19.000000000 -0500
+++ shadow/69258.tmp.14626	2004-12-29 06:48:27.000000000 -0500
@@ -114,6 +114,14 @@
 API module structure mono_module  is garbled - perhaps this is not an 
 Apache module DSO?
 httpd: module "mod_mono.c" is not compatible with this version of 
 Apache (found 20020628, need 20020903).
+------- Additional Comments From barbara@idealnet.com  2004-12-29 06:48 -------
+I had the same problem (using Red hat 9 and Mono 1.0.5). My solution 
+was also to deinstall Apache which came with Red Hat and install 
+Apache 2.0.49 from source, by configuring it in the ff. 
+way: ./configure --enable-so. Then installing mod_mono 1.0.5 from 
+source, by compiling it using ./configure --prefix=/usr. The last 
+point was to configure the httpd.conf to serve asp.net pages.