[Mono-bugs] [Bug 60160][Wis] Changed - monodocer throws null reference exception when trying to stub

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Sat, 11 Dec 2004 15:28:30 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by tauberer@for.net.


--- shadow/60160	2004-06-16 18:30:02.000000000 -0400
+++ shadow/60160.tmp.19608	2004-12-11 15:28:30.000000000 -0500
@@ -1,13 +1,13 @@
 Bug#: 60160
 Product: Mono: Doctools
 Version: unspecified
 OS: unknown
 OS Details: Fedora Core 2
-Status: NEW   
+Status: RESOLVED   
+Resolution: FIXED
 Severity: Unknown
 Priority: Wishlist
 Component: Console
 AssignedTo: bmaurer@users.sf.net                            
 ReportedBy: egonia@acxiom.com               
 QAContact: mono-bugs@ximian.com
@@ -36,6 +36,12 @@
 I also tried stubbing the monodocs2html.exe in the monodoc/tools directory
 with the same results.
 ------- Additional Comments From egonia@acxiom.com  2004-06-14 14:48 -------
 Running mono beta 2
+------- Additional Comments From tauberer@for.net  2004-12-11 15:28 -------
+Wow, who knew people other than me might actually have tried monodocer. :)
+I can't download the library to test, but I'll presume this has been
+fixed at some point in the last six months.