[Mono-bugs] [Bug 49568][Maj] Changed - WebService access fails an it worked before

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Fri, 17 Oct 2003 18:45:25 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by lluis@ximian.com.


--- shadow/49568	2003-10-17 18:45:05.000000000 -0400
+++ shadow/49568.tmp.7976	2003-10-17 18:45:25.000000000 -0400
@@ -1,13 +1,13 @@
 Bug#: 49568
 Product: Mono/Class Libraries
 Version: unspecified
 OS: unknown
 OS Details: 
-Status: REOPENED   
+Status: RESOLVED   
+Resolution: FIXED
 Severity: Unknown
 Priority: Major
 Component: System.Web
 AssignedTo: mono-bugs@ximian.com                            
 ReportedBy: yoros@wanadoo.es               
 QAContact: mono-bugs@ximian.com
@@ -38,6 +38,9 @@
 Yes, it's broken. I have tested the testcase with a MS.NET generated
 proxy and it doesn't work. I remember: "I could access that service in
 the past and I can access other methods of the service now".
 ------- Additional Comments From yoros@wanadoo.es  2003-10-12 12:39 -------
 Now it works... I don't know what happened, I'll research a bit more.
+------- Additional Comments From lluis@ximian.com  2003-10-17 18:45 -------
+Fixed in CVS. Thanks!