[Mono-bugs] [Bug 49568][Maj] Changed - WebService access fails an it worked before

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Sat, 11 Oct 2003 22:34:38 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by yoros@wanadoo.es.


--- shadow/49568	2003-10-11 22:21:12.000000000 -0400
+++ shadow/49568.tmp.22158	2003-10-11 22:34:38.000000000 -0400
@@ -1,23 +1,23 @@
 Bug#: 49568
 Product: Mono/Class Libraries
 Version: unspecified
+OS: unknown
 OS Details: 
 Status: NEW   
+Severity: Unknown
 Priority: Major
 Component: System.Web
 AssignedTo: mono-bugs@ximian.com                            
 ReportedBy: yoros@wanadoo.es               
 QAContact: mono-bugs@ximian.com
 TargetMilestone: ---
-Summary: Error while trying to get some enums.
+Summary: WebService access fails an it worked before
 I have a testcase that fails when looking for deserialize one (or more)
 enumerators. I don't know if the server sends enumerators because I used
 the application before and it worked. The only thing changed is the way I
 created the WSDL file. I'll try to create WSDL file in the way I get
 working but filing the possible bug for the enumeration.
@@ -30,6 +30,11 @@
 I attach a zip with the two .cs files, the .wsdl file and the output I got.
 ------- Additional Comments From yoros@wanadoo.es  2003-10-11 22:21 -------
 Created an attachment (id=5561)
 zipfile with the testcase
+------- Additional Comments From yoros@wanadoo.es  2003-10-11 22:34 -------
+Yes, it's broken. I have tested the testcase with a MS.NET generated
+proxy and it doesn't work. I remember: "I could access that service in
+the past and I can access other methods of the service now".