[Mono-bugs] [Bug 50355][Nor] Changed - system.web/assemblies/add/@assembly causes compilation error if Culture=neutral specified

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Mon, 10 Nov 2003 05:20:01 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by gkodinov@openlinksw.co.uk.


--- shadow/50355	2003-11-08 14:04:39.000000000 -0500
+++ shadow/50355.tmp.1386	2003-11-10 05:20:01.000000000 -0500
@@ -1,13 +1,13 @@
 Bug#: 50355
 Product: Mono/Class Libraries
 Version: unspecified
 OS: unknown
 OS Details: RedHat 9
-Status: RESOLVED   
-Resolution: FIXED
+Status: REOPENED   
 Severity: Unknown
 Priority: Normal
 Component: System.Web
 AssignedTo: mono-bugs@ximian.com                            
 ReportedBy: gkodinov@openlinksw.co.uk               
 QAContact: mono-bugs@ximian.com
@@ -57,6 +57,15 @@
 compiler I dont know if there is a better way. Also given that the
 runtime doesn't really factor in versioning, it doesn't really matter
 right now.
 ------- Additional Comments From jackson@ximian.com  2003-11-08 14:04 -------
 This is fixed in CVS.
+------- Additional Comments From gkodinov@openlinksw.co.uk  2003-11-10 05:20 -------
+Have you tried the attached example ? I've cvs updated my Mono few
+minutes ago and it still returns :  
+Error message: (0,0) : error CS0006: Cannot find assembly `test'
+Now it doesn't complain about "Culture=neutral", but it still doesn't
+find the assembly, whereas if I remove the ", Culture=neutral" part it