[Mono-bugs] [Bug 42542][Nor] Changed - mini don't work with a kind of remoting

bugzilla-daemon@rocky.ximian.com bugzilla-daemon@rocky.ximian.com
Wed, 7 May 2003 17:45:22 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by yoros@wanadoo.es.


--- shadow/42542	Wed May  7 17:41:41 2003
+++ shadow/42542.tmp.28954	Wed May  7 17:45:22 2003
@@ -1,14 +1,14 @@
 Bug#: 42542
 Product: Mono/Runtime
 Version: unspecified
+OS: unknown
 OS Details: 
 Status: NEW   
+Severity: Unknown
 Priority: Normal
 Component: misc
 AssignedTo: mono-bugs@ximian.com                            
 ReportedBy: yoros@wanadoo.es               
 QAContact: mono-bugs@ximian.com
 TargetMilestone: ---
@@ -45,6 +45,15 @@
 to metadata files (that is shared between old and new jits).
 ------- Additional Comments From yoros@wanadoo.es  2003-05-07 17:41 -------
 Created an attachment (id=4230)
 TestCase for the bug, compile with: mcs TestCase.cs -r System.Runtime.Remoting
+------- Additional Comments From yoros@wanadoo.es  2003-05-07 17:45 -------
+Sorry, I forgot to say that I've tested this example in MS.NET and it
+worked like oldmono jit.
+The other comment is that I've tested a separated server and client
+between MS.NET and MONO. It fails when the client in mono (server in
+anywere), if the server is mono, the client worked right in MS.NET and
+it worked, of course, if the server and client are MS.NET.