[Mono-bugs] [Bug 46638][Cri] Changed - ResourceManager unable to load default resources

bugzilla-daemon@rocky.ximian.com bugzilla-daemon@rocky.ximian.com
Sun, 20 Jul 2003 10:37:36 -0400 (EDT)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by giuseppe.greco@agamura.com.


--- shadow/46638	Sun Jul 20 09:53:15 2003
+++ shadow/46638.tmp.6347	Sun Jul 20 10:37:36 2003
@@ -167,6 +167,21 @@
 After gunzip/untar your file, you should compile hello.exe like:
 mcs -resource:en-US/hello.resources,hello.resources hello.cs RM.cs
 and that works fine under MS and Mono runtimes.
+------- Additional Comments From giuseppe.greco@agamura.com  2003-07-20 10:37 -------
+I didn't know that I had to specify the resource file twice like this:
+Gonzalo, thank you very much! Now it works fine. What's strange is
+that before I sent you the e-mail, I tried the code with .NET on
+Windows, and the message came out...
+Boh? By the way, for me it is important that all works fine on
+with Mono on Linux...