[Mono-bugs] [Bug 51592][Nor] Changed - libGC is broken on OS X

bugzilla-daemon@bugzilla.ximian.com bugzilla-daemon@bugzilla.ximian.com
Tue, 2 Dec 2003 13:15:36 -0500 (EST)

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by rshade@dvsconsulting.com.


--- shadow/51592	2003-12-02 10:40:21.000000000 -0500
+++ shadow/51592.tmp.22112	2003-12-02 13:15:35.000000000 -0500
@@ -1,14 +1,14 @@
 Bug#: 51592
 Product: Mono/Runtime
 Version: unspecified
+OS: unknown
 OS Details: 10.3.1
 Status: NEW   
+Severity: Unknown
 Priority: Normal
 Component: misc
 AssignedTo: mono-bugs@ximian.com                            
 ReportedBy: rshade@dvsconsulting.com               
 QAContact: mono-bugs@ximian.com
 TargetMilestone: ---
@@ -17,6 +17,11 @@
 Summary: libGC is broken on OS X 
 libGC is currently broken on OS X and all other BSDs.  I have tried using it under linux PPC 
 (gentoo) and have determined it not to be a PPC problem, but a BSD problem.  Googling for 
 the Boehm GC and BSD turns up many posts to the BSD mailing lists stating that there is a 
+------- Additional Comments From rshade@dvsconsulting.com  2003-12-02 13:15 -------
+Just a few additional notes, "make check" does work with 6.2 and the 6.3 alpha from 
+its homepage.  I have also tried using these instead of the included gc in the mono 
+CVS with the same result.