[Mono-aspnet-list] MONO 3 - 403 error

patrykmoura patryk.moura at gmail.com
Tue Mar 12 17:57:55 UTC 2013

and i really do not know wut i did !!!

is running via mod_mono...

my suspections was with my whm + cpanel installation was interrupting some
way, and some way i got via easyapache, and i really dont know wut I did...

ive tried to do the same thing here in my local server (on my machine), and
nothing works...
same mono install script version, same conf, same mod_mono.so, everything!!!

like, if would u guys like to help me ... here we go:

I make 2 simple tests...
1) created a VirtualBox VM Centos 32bit 5.9, WITHOUT cpanel/whm... then
installed this famous script

Everything worked, mono shows up, ran excelent...


2) *the real test*... I created VirtualBox VM Centos 32bit 5.9, WITH LATEST
VERSION of cpanel/whm... then installed this famous script

nothing then ive got nothing, getting the 503 error, like i was getting in
my production server...

so... here is my question...

there`s anything cpanel changes in the linux to not permit mono? 
even installing mono via whm it cant get work...

as I said, the funny thing, is that it worked somehow, in my production
server, but i did too much things, that i really cant remember!!!

pls, gimme this hand!!!

best reggards!

View this message in context: http://mono.1490590.n4.nabble.com/MONO-3-403-error-tp4658892p4658985.html
Sent from the Mono - ASP.NET mailing list archive at Nabble.com.

More information about the Mono-aspnet-list mailing list