[Gtk-sharp-list] MonoDevelop + openSUSE 11.1 - cannot update gtk-sharp-2.0??

brucegwilliams1234 at gmail.com brucegwilliams1234 at gmail.com
Wed Mar 16 18:16:41 EDT 2011

   Tried to update MonoDevelop from 2.2.2 to 2.2.4 (thought to be minor but
not so...).
   Now nothing working...
   Updated my Mono compiler to latest.
   Tried to compile MonoDevelop but keeps complaining:
         checking for GTK_SHARP... configure: error: 
         Package requirements (gtk-sharp-2.0 >= 2.12.8) were not met:                                               
         Requested 'gtk-sharp-2.0 >= 2.12.8' but version of Gtk is 2.12.6
   Tried to update gtk-sharp-2.0 but system won't let me since so many other
things depend on this.
   Tried to delete all the Mono stuff and start over...and re-install...but
still no luck.
   I am sure someone has encountered similar circumstances and can suggest
how to
   fix this...surely a straightforward way to fix this...yes?
In MonoDevelop lower regions until I get the fix...so request help ASAP.
Thanks and regards,

View this message in context: http://mono.1490590.n4.nabble.com/MonoDevelop-openSUSE-11-1-cannot-update-gtk-sharp-2-0-tp3383189p3383189.html
Sent from the Mono - Gtk# mailing list archive at Nabble.com.

More information about the Gtk-sharp-list mailing list