[Gtk-sharp-list] Beginning with Glade-sharp.

J.Manrique Lopez jsmanrique_lopez@yahoo.es
Mon, 24 Feb 2003 00:02:04 +0100 (CET)


Today my problems come from Linux side, since M$
Windows one have got unsolved...

I have a few tries with gtk# in my Debian Woody using
Alp Toker packages and everything went fine. Today I
have compiled Glade 1.1.3 to get Glade-2 on my Woody,
and everything went fine.. But when I've tried my
first example with it I get this:
jsmanrique@Tatooine:~/Proyectos/Mono/calc-sharp$ mcs
-r gtk-sharp -r glade-sharp calc.cs 
error CS0006: Cannot find assembly `glade-sharp'

Compilation failed: 1 error(s), 0 warnings

Hmmm.. Strange I said. But I have reviewed the
packages and glade-sharp is not included. It is in Sid
packages under gnome-sharp :(

Should/could it try them? I would liek to keep on
Woody side.. 

Reading a bit, I tried the CVS.. I have downloaded
everything, but going to gtk-sharp directory I read in
The linux build is the traditional:
make install

Well, maybe, but there isn't configure ... Ok, I read
in go-mono.com site about Gtk#:
Buidling on Linux:

    * Get GTK# source from Gtk# Project.
    * run ./autogen.sh
    * make
    * make install

Nice, another way... but, what is

Any help would be fine,

J.Manrique Lopez de la Fuente http://www.asturlinux.org/~jsmanrique
Club de Usuarios de Gijón http://www.etsiig.uniovi.es/asociaciones/cubusu
#1077 HPCC Member http://www.hpcc.org

Yahoo! Móviles
Personaliza tu móvil con tu logo y melodía favorito 
en http://moviles.yahoo.es